This forum is read-only and is provided for reference. The new CensorNet forums will be operational shortly.
forum.censornet.com :: View topic - Intel 440BX chipset - install cd doesnt even finish booting
forum.censornet.com Forum Index forum.censornet.com
CensorNet is an Internet Management Appliance
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Intel 440BX chipset - install cd doesnt even finish booting

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    forum.censornet.com Forum Index -> Install Problems
View previous topic :: View next topic  
Author Message
tarquel
Guest





PostPosted: Thu Dec 08, 2005 12:32 pm    Post subject: Intel 440BX chipset - install cd doesnt even finish booting Reply with quote

Hi all

Just tried booting the CD and it happily goes though the CD boot process until I get to the bit:

agpgart: Detected Intel 440BX chipset

and it just hangs there...

now I'm familiar with this problem when I've installed a slackware distrobution before but the difference is that the install of slackware works and then I have to change something before I reboot otherwise when it loads in the graphic driver, it hangs in exactly the same way.

How can i boot the CD to install in a graphically safe way?

Cheers
Nathan H.
Network Administrator / ICT Support Officer
Ysgol Bro Ddyfi [Edu]
Back to top
tonywhitmore



Joined: 04 Dec 2003
Posts: 392
Location: Hampshire

PostPosted: Mon Dec 12, 2005 11:16 am    Post subject: Reply with quote

CensorNet doesn't have a graphical installer, it uses an ncurses interface over the standard console. I'd suggest checking the md5sum of the downloaded ISO first.
_________________
I moderate the forums, but I don't work for Adelix!
Back to top
View user's profile Send private message Visit poster's website
tarquel



Joined: 08 Dec 2005
Posts: 3
Location: Machynlleth, Mid-wales, UK

PostPosted: Wed Dec 14, 2005 12:00 pm    Post subject: Reply with quote

lol Tony - "graphically safe way" - i meant it as a play on words ;)

As I've mentioned, I've had the exact same thing with Slackware Distributions and also the county's custom made distribution(s), and I have the same problem - although its not until after the install - the cd booting gets past that bit fine.

Another thing is the SCSI disks within the server - should i be passing anything to the boot process like i do with the slackware distribution?

Cheers
Nath
_________________
Nathan H.
Network Administrator / ICT Support Officer
Ysgol Bro Ddyfi [Edu]
Back to top
View user's profile Send private message MSN Messenger
tarquel



Joined: 08 Dec 2005
Posts: 3
Location: Machynlleth, Mid-wales, UK

PostPosted: Mon Jul 24, 2006 9:11 am    Post subject: Reply with quote

bump ^^

I'm still after a solution to this problem [nothing wrong with the CD - Its definately the chipset 100% thats its the prob]

I pray the new version will work when it comes out.

I know that in a slackware install, it is possible to alter it so that it works - however, thats after slackware has been installed. The problem here is that it does it when the CD is booting so i cant change it [obviously].

Any ideas would be welcome.

Cheers
_________________
Nathan H.
Network Administrator / ICT Support Officer
Ysgol Bro Ddyfi [Edu]
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    forum.censornet.com Forum Index -> Install Problems All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group